升级Ghost到0.9.0

之前blog所使用的是0.5.7的Ghost,最近又时间就顺手升级了下。 根据官方文档先升级到了0.7.1版本。 本来想先在本地测试的,结果估计是Mac node版本过高无法成功安装所需的node模块,一咬牙直接服务端升级,居然成功了,此刻就是ghost 0.7.1版本。 随后在0.7.1版本上升级到了最新版本(写此文时是0.9.0)。 值得注意的是替换完文件,npm install --production之后最好来一次nam »